Basic Mik for Speedy Router#2

16 Juli, 2007 at 4:19 pm Tinggalkan komentar

#DHCP Setup
Dynamic Host Configuration Protocol atau singkatnya DHCP.
DHCP Pool, sekumpulan alamat yang diijinkan untuk didistribusikan kepada klien yang umumnya dimiliki DHCP Server.
1.DHCP Server Setup
-IP Address Pool :
[admin@MikroTik] add name=dhcp-pool ranges=192.168.0.1-192.168.0.30
-Distribusi Gateway untuk DHCP klien :
[admin@MikroTik] ip dhcp-server network add address=192.168.0.0/27 Gateway=192.168.0.1
-DHCP Server :
[admin@MikroTik] ip dhcp-server add interface=Local address-pool=dhcp-pool
-Aktifkan DHCP Server
[admin@MikroTik] ip dhcp-server enable 0
-Tampilkan :
[admin@routerku] > ip dhcp-server print
2.DHCP Client Setup
[admin@routerku] ip dhcp-client add interface=wlan1 use-peer-dns=yes \ add-default-route=yes disabled=no
-Tampilkan :
[admin@routerku] ip dhcp-client print

tes drive bro….ping melalui komputer klien dgn tujuan luar negeri;)

#Bandwidth Managament / Shaping
1.PCQ [Per Connection Queue]
Pembagian bandwidth berdasarkan jumlah koneksi yang terpakai.
-Mangle
[admin@routerku] ip firewall mangle add chain=forward src-address=192.168.0.0/27
action=mark-connection new-connection-mark=users-con
[admin@routerku] ip firewall mangle add connection-mark=users-con action=mark-packet
new-packet-mark=users chain=forward
-Queue Type
[admin@routerku] queue type add name=”PCQ_Download” kind=pcq pcq-classifier=dst-address
[admin@routerku] queue type add name=”PCQ_Upload” kind=pcq pcq-classifier=dst-address
-Queue Tree
[admin@routerku] queue tree add parent=Local queue=PCQ_Download packet-mark=users
[admin@routerku] queue tree add parent=Public queue=PCQ_Upload packet-mark=users
2.Queue Simple
Pembagian bandwidth berdasarkan jumlah koneksi yang terpasang.
Contoh, koneksi yang terpasang 5 komputer dengan bandwidth speedy 384/64 Kbps..mmm,
tapi jarang banget:(, nah kita ambil nilai minimalnya aja…kira-kira bisa dapet sekitar 200 Kbps untuk download dan upload sekitar 50 Kbps.Sedangkan untuk maksimumnya, untuk download kira-kira 380 Kbps dan upload 60 Kbps.
Perhitungan untuk pembagian koneksi 5 komputer :
* Minimal Download : 200 / 5 * 1024 = 40960 bps
Maximal Download : 380 / 5 * 1024 = 77824 bps

[admin@routerku] /queue simple
[admin@routerku] queue simple> add name=”shaping” target-addresses=192.168.0.0/27
dst-address=0.0.0.0/0 interface=all parent=none priority=1 queue=default/default
limit-at=0/204800 max-limit=0/389120 total-queue=default disabled=no
add name=”1″ target-addresses=192.168.0.1/27 dst-address=0.0.0.0/0 interface=all
parent=shaping priority=1 queue=default/default limit-at=0/40960 max-limit=0/77824
total-queue=default disabled=no
add name=”2″ target-addresses=192.168.0.2/27 dst-address=0.0.0.0/0 interface=all
parent=shaping priority=1 queue=default/default limit-at=0/40960 max-limit=0/77824
total-queue=default disabled=no
add name=”3″ target-addresses=192.168.0.3/27 dst-address=0.0.0.0/0 interface=all
parent=shaping priority=1 queue=default/default limit-at=0/40960 max-limit=0/77824
total-queue=default disabled=no
add name=”4″ target-addresses=192.168.0.4/27 dst-address=0.0.0.0/0 interface=all
parent=shaping priority=1 queue=default/default limit-at=0/40960 max-limit=0/77824
total-queue=default disabled=no
add name=”5″ target-addresses=192.168.0.5/27 dst-address=0.0.0.0/0 interface=all
parent=shaping priority=1 queue=default/default limit-at=0/40960 max-limit=0/77824
total-queue=default disabled=no

reff : mas harry & mas nanang thx’s, wiki&mikrotik[dot]com:-D

selanjutnya si tembok api alias Firewall;)

Entry filed under: Router. Tags: .

KENA TILANG MICROSOFT….:P Solaris VS Ubuntu

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

Trackback this post  |  Subscribe to the comments via RSS Feed


CaLeNDar

Juli 2007
S S R K J S M
« Jun   Agu »
 1
2345678
9101112131415
16171819202122
23242526272829
3031  

my PoST

CouNTeR

  • 4,126 hits

%d blogger menyukai ini: